Follow these steps if you are unable to use Windows Explorer Mode in for WSS 3.0.  Please note that this is workaround.

NOTE: These steps have tried and tested on a Windows Vista machines in.

Disclaimer: These steps involve turning on some services and making changes to the Windows Registry.  Please make changes at your own discretion.  Apps4Rent is not liable for any dataloss or any damage that might occur if the steps fail.

I.   Please make sure the “Webclient” service is running on your Machine.

1. Go to “Start” and in the search box type “services”, now click on “Services”

2. Search for “Webclient” and start it, if it is stopped. All you have to do is right click and click on “Start” or “Restart”

II. You have enabled “Basic Authentication” in the registry

Steps are as follows:

1. Click “Start”, and then click “Run” (If you cannot find “run”, then in the search box type “run”).

2. In the Open box, type “regedit”, and then click “OK”.

3. Locate and then click the following registry key: HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesWebClientParameters

4. On the “Edit” menu, point to “New”, and then click “DWORD Value”.

5. Type “BasicAuthLevel”, and then press “ENTER”

Note: You may have the parameter, if present, you just have to check the value it holds.

6. Right click on the “BasicAuthLevel” parameter and click on “Modify”.

7. In the “Value data” box, type 2, and then click OK.

8. Exit Registry Editor, and then restart the computer.

Additional Reference Article:   http://support.microsoft.com/kb/841215