Minimum system requirements for installing Joomla 1.0.12 on a virtual dedicated server

Joomla! is an open source content management system for publishing content on the World Wide Web and intranets.

Following is the system requirement for installing Joomla 1.0.12. Please ensure that the following options are selected in the signup form when using signing up for our Hyper-V server offering. Also, Joomla works best under Linux environment; so you need to choose appropriate Linux server from the offering before installing Joomla.

PHP 4.2.x or above
MySQL 3.23.x or above
Apache 1.3.x or above

Related Links:

MOSS Hosting

Windows Hyper-V Hosting

Virtual Dedicated Servers (VDS)

Hyper-V Price Plans

Hyper-V Features

Server Administration Plan