Project Managers can use Microsoft Project Professional 2010 and connect to the Project Server to define their project schedules. Also, Project Managers can first Save the schedule and once they have completed the scheduling they can then publish it when they are ready. The act of Publishing makes the project schedule, work and task resources visible to the other people in the enterprise, based of course on them having the appropriate security permissions.

Published schedules can be viewed using Project Web App (PWA) which is the Internet Explorer-based component of Project Server.

To create a blank Project; please follow these steps.

1. Launch MS Project Professional by connecting to MS Project Server.

2. On File menu and select New.

3. MS Project displays a blank project.

4. On Project menu click on Project information

5. On Project information dialog box, please enter Start Date

6. Choose the Calendar to be used (Standard is the default calendar, if you have organization or project specific; also enter, if you have any organizational specific mandatory custom fields.

7. On File menu -> Save and provide project name. Default version of the projects in MS Project Server is published

8. Click on Save